Forums  ›  Dolphin 6.1  ›  General
 

Error in Advance Settings

Hi guyz i have been facing this error for days. Every time i clicked save or save changes in the admin -> advance settings, this error would pop out.

Warning: getimagesize() [function.getimagesize]: Filename cannot be empty in /home/collarpl/public_html/admin/global_settings.php on line 800

I have researched it already and someone says that you just create and upload a watermark, then disable. But i don't have any idea on watermark. The only thing i know is that this error is on global_settings.php. But i don't know how to change the codes there. I hope you can help me with this. Tnx

Hello,

I am guessing you are using Dolphin 6.1x?

Now I don't know about this error specifically it could be related to the watermark and could be something else.

What they are referring to with the water mark is that when someone uploads images when the watermark is enabled dolphin will add it to the picture. Some people use there site logo, or copyright type of thing.

So what someone suggested is to enable this and then disable it. No harm in trying I guess. This is pretty simple, but you might consider downloading your database backup first just in case. Shouldn't be a problem, but always a good idea.

Then login to your Dolphin 6.1x Admin Panel and navigate to settings...then advanced settings like so:

Advanced Settings



Then scroll to the bottom of that page which is global_settings.php

Here at the bottom of the page you will find the watermark option.

Click on the browse button to upload an image to use for the watermark for your site. Try to use a smaller .jpg image if possible to upload from your local pc.

You can set the transparency to something like 10%.

Then check the "Enable Watermark" box.

Then click "Save" button. (be sure you click the very bottom "Save" button as pictured...Not the Save Changes button above (that one is for the upper section only).

Enable Watermark


Then click somewhere like your Admin "Dashboard" home.

Then come back to "Settings" ... "Advanced Settings" again. Scroll to the bottom where the "Watermark" setting is again. Then simply uncheck the "Enable Watermark" box and "Save" again.

Disable Watermark



Log out and close out of your entire dolphin site. Start a fresh new browser window and see if this fixes your problem.

Like I said, I can't say for sure if this is the problem but very simple to try. If not at least you narrowed it down.

Forums  ›  Dolphin 6.1  ›  General